Medallia Ideas Availability Issue

Incident
June 25, 3:37pm

Medallia Ideas Availability Issue

Status: closed
Start: June 24, 8:23pm
End: June 25, 3:37pm
Duration: 19 hours 14 minutes
Affected Components:
AU1 Data processing Notification Processing Data storage Email preprocessing
Investigating

June 24, 8:23pm

June 24, 8:23pm

Medallia Ideas is experiencing an availability issue. Our Production Services & Engineering teams are actively working to address this issue as soon as possible.

Identified

June 24, 11:24pm

June 24, 11:24pm

Our Production Services & Engineering teams have identified the issue that's causing the Reporting Platform availability issue and are actively working on a resolution.

Resolved

June 25, 3:37pm

June 25, 3:37pm

Medallia Ideas is no longer experiencing an availability issue. Our Production Services & Engineering teams have restored service and verified that the issue has been resolved.